Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
editieren beiträge

Beiträge Editieren

#1
Ich kann meine Beiträge nicht mehr editieren.

Grüße Lothar
Zitieren
#2
Sehr eigenartig. Du hast zum Editieren einmal die Inline-Bearbeitung und einmal im Editor. Das ist das kleine Icon unter dem Post an der ersten Stelle mit den Icons rechts unter dem Post. Das habe ich eben ausprobiert, bei mir funktioniert es.

Kannst du auf das Icon klicken, was passiert dann bei dir? Werden Fehler angezeigt oder passiert nichts?

Das beobachten wir mal jetzt erstmals.
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#3
Bei mir funktioniert es nicht.

Grüße Lothar
Zitieren
#4
Lothar, kannst du bitte nochmals probieren, da ich einen Editor deinstallierte. Diese Lösung fand ich eben auf Deutsches Portal zur kostenlosen Forensoftware MyBB - MyBB.de
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#5
Geht nicht , 
ich habe es auch mal in einem anderen Browser versucht.

Ist ja auch nicht so schlimm. Wenn es bei Dir geht dann ist der Fehler wohl bei mir.

Schau mal was Tabea und Hans sagen. Den Rainer hast Du ja rausgeschmissen. 
Der hätte sicherlich auch nützlichen Feedback gegeben :-) 


Grüße Lothar
Zitieren
#6
Ich checke es gleich in Firefox oder Opera.

@Hans , magst du dich bitte hier melden und uns sagen, ob du die Beiträge editieren kannst? Danke im Vorfeld.

Update:

In Firefox funktioniert es auch. Javascript ist bei dir aktiviert oder? Sollte in Google Chrome normalerweise von Haus aus sein.

Cookies löschen, bringt das etwas?
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#7
Lothar,
bitte noch einmal testen, denn ich nun in den Theme-Einstellungen dein eigentlichen RIN-Editor aktivierte. Vorher war es MyBB-Editor. Ob das der Fehler war? 

Der Hans meldet sich hier heute bestimmt auch noch.
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#8
Teste

//edit: Bei mir funktioniert es sowohl Inline als auch per Editor.

Beide Möglichkeiten tun es
Ich hab mir das so-gedacht
Zitieren
#9
Danke @Hans für wichtiges Feedback.

@perfect-seo , Lothar magst du bitte noch einmal testen?!

Ich denke, dass es dann nicht an diesem Forum liegt, wenn es den zweiten Beweis für die Funktion gibt. 

Jetzt warte ich noch auf den Lothar, danach schauen wir weiter.

@Lothar,

lösche bitte die Cookies und den Browser Cache mit Ccleaner, denn er geht gründlicher vor als jeder Browser und teste mal nochmals danach.
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#10
ich poste jetzt mit MyBB blue.
Da kann ich auch editieren. Im NetPen gehts bei nicht.

Ist ja auch egal. 
Das MyBB blue finde ich eh besser.

Grüße Lothar
Zitieren
#11
Na gut, als eine Art Lösung für dein Problem ist es durchaus in Ordnung. Aber dennoch eigenartig, warum du nicht editieren kannst. Ich habe alles überprüft, was ich konnte. Hm...sehr schade.

Unter Umständen könnte es noch an der Tatsache liegen, dass ich das Postbit-Template auf den Erstzustand zurücksetzte. Erst dadurch ist das Inline-Editing möglich. Vielleicht liegt es daran.
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#12
Ist ja seltsam, dass Lothar im einen Theme editieren kann, im anderen aber nicht.

Lothar, nicht lachen.
Hast du kürzlich vielleicht was im Browser geändert? Vielleicht ein neues Addon?

Ich hatte kürzlich das Problem, dass ich manche Seite nicht aufrufen konnte und vereinzelt seltsame Aussehen kamen. Beim Klick wurde im Adressfeld  die Seite angezeigt, aber erst ein F5 Refresch brachte mich weiter. Grund war ein Addon. Ich habe ganze 5 im Einsatz. Nach Deinstallation ging alles wieder wie gewohnt.

Vielleicht irgendwas in der Art.
Ich hab mir das so-gedacht
Zitieren
#13
Daher habe ich auch vorgeschlagen, den Rechner durch Ccleaner durchjagen zu lassen. Browser Cookies Löschen ist niemals vollständig, wenn du das nur über den Browser machst. Ich setze nur noch den Ccleaner ein.
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#14
Lothar,

melde dich mal und teste es erneut, ich habe die Templates für "editpost" ersetzt. Jetzt solle es gehen, würde ich meinen.

Ich möchte nicht den ganzen Tag daran arbeiten, daher sollten wir das Problem schnell lösen. 

Im Übrigen kann jeder auch das Default-Theme einsetzen, wenn er denn möchte. Ich belasse es forum-weit beim NetPen Theme, weil es schick und individuell ist.

Wenn dieses "edit-Problem" gefixt ist, darf jeder wieder zurück zum Theme Wink
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#15
@Hans ,

sorry für die Störung, kannst du bitte das Editieren, inline und im Editor nochmals testen??
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#16
Test Test Test

//edit: funktioniert
Ich hab mir das so-gedacht
Zitieren
#17
Danke @Hans ,

tut mir leid, dass ich dich heute so oft belästigen muss, aber der Lothar ist anderweitig beschäftigt und andere posten erstmals nicht.

Nun kannst du nochmals das Default-Theme begutachten. Wenn das nun OK ist, ist ein Problem weniger.
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#18
Zitat:Hast du kürzlich vielleicht was im Browser geändert? Vielleicht ein neues Addon?

Ich habe nichts geändert. Bei mir ging es auch nicht in anderen Browsern. 
Aber jetzt mit dem MyBB blue ist es ja gut. 
Da brauch ich auch nichts durch irgendwelche Cleaner zu jagen zumal ich eh nicht weiß was das für ein Ding sein soll  Wink

Grüße Lothar
Zitieren
#19
Ccleaner ist ein weltweit bekanntes Windows-Tool, um den PC sauber zu halten. Besseres, was kostenlos ist, ist mir nicht bekannt. 

Aber gut, da wir nun dieses Problem so lösten, brauche ich mich nicht weiter darum zu kümmern. Alles andere funktioniert hier.
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#20
Danke für die Info.

Grüße und einen schönen Abend
Lothar
Zitieren
#21
Editieren geht nun wieder.

Du hast jetzt wieder das Netpen als Standard eingestellt?

Grüße
Lothar
Zitieren
#22
Danke für dein Feedback und nun ist das Problem weg, weil ich das Theme nochmals importierte und gestern, wo ihr nicht hier wart, eingerichtet habe. 

Ja, gerne kannst du wieder MyBB Blue einsetzen, wenn du magst, aber mit NetPen kannst du mobil horizontal auch gut posten.
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
#23
Guten Morgen,
Ja das netpen ist nun auch bei meditieren und posten gut in der Horizontalen Anwendung.

Grüße Lothar
Zitieren
#24
Moin Lothar,

vielen Dank für dieses wichtige Feedback. Es scheint so zu sein, dass wir nun unser mobiles Theme gefunden haben. Wir belassen es dabei ne.
Alexander Liebrecht
Alte Warnemünder Ch. 25
D-18109 Rostock
Mail: power_sash@gmx[dot]net

Kleinunternehmer nach §19 der Kleinunternehmerregelung. Steuernummer 079/245/06541. Finanzamt Rostock. Rechnungen weisen keine Mehrwertsteuer aus.

Portfolio:
Hauptblog >> https://internetblogger.de
Hauptwiki: >> https://wiki.webmasterwelten.de
CMS-Installation-Service >> KLICK <<
Confluence Server >> http://confluenceblog.internetblogger.de
Zitieren
  


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Beiträge im klassischen Modus anzeigen Simon 4 2.647 16.11.2013, 00:03
Letzter Beitrag: Alex L

Gehe zu:


Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste